Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

GR-1 : Volume issue with internal delay

Hi to all,

When using the internal delay I systematically get a strange volume issue... The more I increase the feedback (FX2 knob) the more the output volume decrease... I don't think this is normal. As feedback can lead to extreme agressive sounds, may be there is a protection somewhere in the delay which protection might be too efficient... Any clue ?

Comments

  • Hi,

    I can't determine this behavior. With a feedback of 1.000 the sound runs forever, and the volume stays on and on and on ....
    Perhaps it depends on the sample you use.

    Greetings,
    VattaFarI.
  • It is the case with any sample I use... A friend musician came yesterday and I showed him this delay issue and he definitely thinks this is not normal... Considering the various issues I have (external USB storage instability, DIN MIDI issue (other post), this delay issue and the behaviour of my GR-1 when using right and left locators to use only a portion of the sample (the green left locator is not taken into account once the scan bar arrives at the end of the sample (see video here : https://photos.app.goo.gl/VcSKxSxPAaOOiB1i1), I start to wonder if my GR-1 does not have a "global" problem... Not sure what to do then....
  • The delay behavior: it is not based on any commercially available units or plugins. It just made sense to when the feedback increases, to limit the amount of newly added signal inversely. We could change this behavior.. But, there are now 130 other users which may already have created their patches based on this feature. We'd have to break their patches or convert them or something else. We have to see, really..

    The sampe loop bevahior is completely as intended. It works exactly the same as old sample-based trackers which could do microloops. You might want to play a starting piece of sample before it enters the loop. As such, we are not changing this behavior.

    The DIN MIDI behavior is definitely something to do with your unit. We have never seen it before, or heard about it from other users.

    What kind of USB storage issues do you have?

    And what firmware version do you run?
  • I understand your points re. delay and loop locators... I'll use external delays when necessary and will edit my sample accordingly to what I intend to do re. locators.

    MIDI issue solved after I installed the latest firmware : GR-1 Firmware v1.3.6.1

    USB storage is still weird :

    I initially bought a Philips USB key which I formated on a OSX High Sierra Mac in Ex-Fat format and put some samples on it. I tried the key on the 4 USB slot of the GR-1, could see and import a sample but have never been able to save anything on the key (error : failed to save..."). I bought a Kingston USB key and had the same issue.
    Then I plugged a LaCie rug 500Go drive on which I had put tons of samples and created various folders for future saves. HD formated in EX-Fat. Although there are no partitions on the HD, I strangely see 2 paths appearing in the LOAD/USB GR-1 menu : ST95032_SAS_1 and ST95032_SAS_2. This last subdirectory is where I could find all the samples and folders I had put on the HD while the other directory is empty.
    I could load samples in the GR-1 without problems.
    I tried to save a patch in USB/ST95032_SAS_2/PATCHES but it failed again. I tried to save a patch everywhere I could in the USB/ST95032_SAS_2 but it always failed
    I the tried to save patches in the other "Sub-volume USB/ST95032_SAS_1 and it worked fine (using incremental save' I saved approx. 20 paches.

    Then I plugged the HD on my Mac and I could find all the saved patches in the PATCHES Folder I had created at the very beginning of the process. As a reminder, when trying to save to this folder on the GR-1.

    Last thing : these 2 sub-directories do not always appear when I switch on the GR-1. In more thn 50% of the cases, only the 1st one appears (empty so useless) and I have sometime to switch off and on again 3 or 4 times until I can see the 2 sub-directories and be able to work.
  • edited June 2018
    such pre-formatted drives have restore partitions. that's why you find two. there must be a way to filter out the restore partition, but we don't know how at the moment.

    that it accepts that partition and _not_ the second, which is actually ExFat is a big puzzle. we try to reproduce such issues here, we have a bunch of sticks, formatted FAT32, ExFat, NTFS. a mechanical drive.. all work fine.

    anyway, we're writing all of this down and will try again with factory formatted dual partition schemes..
  • edited June 2018
    about USB storage.. today we tested, and also MacOS formatted sticks (HFS+ format). it seems often it likes to make a little 200M boot (recovery) partition on it. indeed.. only this mini partition allows writing. we'll investigate further tomorrow. But it seems formatting ExFat solves all. At least it does for us, and a beta tester. In your case, I'm still at a loss. Eventually we'll work to a proper robust solution that never mounts the small recovery partitions, and allows the other one to be written to.
  • Great... :-)
  • We've uploaded the new 1.4 manual to our site. There's now a dedicated troubleshooting chapter at the end which explains all filesystem stuff. In short, HFS+ journalling support under Linux is not complete. ExFat is the best choice, and EFI boot partitions are now completely skipped like they should, in firmware 1.4.1.
  • regarding the delay, what if you assigned a shift control to the FX-1 knob to control delay mix? I too am disappointed in the volume drop using the delay.
  • We are not going to implement this. One of the intended uses of the GR-1 delay is demonstrated in the following video:

    If you still want a delay that can go very loud like a traditional tape delay, just hook it up to the GR-1's outputs.
Sign In or Register to comment.