Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

GR-1 : HELP WITH EXTERNAL USB STORAGE NEEDED



Hello,

Since the 1st time I switched on my GR-1, I've faced various bad issues with USB external storage (always formatted in EX FAT on a Mac computer) :

1. A brand new Philips 16Gb USB key never mounted (on any of the 4 USB port)

2 Then I bought a Kingston 8 Gb USB key : the key mounted and I could import whatever was on it (Samples and Patches) BUT ithas always been impossible to SAVE anything (Patches or PERFORMANCES) on it (Error message "Failed to save...")

3. Then I tried a LaCie rug 500 Gb drive (same as this one but USB 2.0 : https://www.amazon.com/LaCie-Rugged-7200RPM-Portable-LAC301556/dp/B0058VIWUG).
It worked more or less fine as sometimes I had to unplug / replug it 3 or 4 times to have the main storage partition to mount.
I was able to import anything into the GR-1 and also to save anything on it...

BUT...

1 week ago, I switched off everything (working well) in the evening and switched back on all devices the next morning (without changing anything nor updating the GR-1 and it had mysteriously become impossible to mount the LaCie drive whatever I tried.

I am in the position where I simply can not save any patches or Perf at all and it is becoming really annoying. I have updated the GR-1 (thanks to the USB key which mounts ok although I can save on it from the GR-1) to firmware 1.5.1 but still no way to mount the LaCie drive

QUESTIONS :

Has anyone experienced such issues ?
Any ideas how to fix it ?
If any user thinks he is using a super GR-1 compatible USB storage device, please give me precise references so that I can buy the same !!!


PS : by the way, the new features in 1.5.1 firmware are awesome !!!

Comments

  • Hi there, as a potential future owner I would like to know if your issue has been fixed. I've never been this excited for anything since the OP-1 lol.

    Thanks:)
  • Yes, issue solved... This was a corrupted SD card within the GR-1... Card replaced and everything seems fine...
Sign In or Register to comment.