Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

GR-1 Pitch Problems

I am having pitch problems w my GR-1; my samples, when loaded in and played by the GR-1, are not in tune with the original samples (when those samples are played by another device). I assume this is a sample rate conversion problem; all my sessions are 48k, and I know the GR-1 is 44.1, but I assumed the GR-1s converter would preserve pitch. Is this not the case? What is the easiest solution to this problem?

Comments

  • Under the performance menu you'll find "Load sample: convert to 44.1". This should be turned on if you want to preserve pitch.
  • Thanks. This does seem to work, but there are two problems: 1) every time I shut the GR-1 off, the performance menu resets to default and I have to change the setting anew. I have tried saving the performance to internal memory, and this doesn't matter, unless I overwrite "Performance 1". Is there any way of setting an alternate Performance other than internal #1 as default Performance? I would like to be able to switch settings based on my use without being tied to a specific Performance path as default; 2) Post-conversion, the GR-1 doesn't allow me to save either the Sample or the Patch. I get an error message that simply says "File IO, Failed to Save Patch" (I'm trying to save patch to a USB stick; the GR-1 doesn't present internal as an option for saving.) Furthermore, after attempting to save, something weird happens and the sample (or the reading of the sample) gets completely fucked up and I have to reload the sample. Occasionally the machine freezes. Lemme know what's going on, if you can. Thanks.
  • You're welcome.

    1. Save the performance and load it after restart. That's the only way. A different default performance..hmm to implement such a feature we'll wait until more users request the same.

    2. This sounds serious. We'll try to reproduce this in the lab, and will come up with a fix. Internal patch or sample saves are not allowed, this has to do with the internal storage filling up uncontrollably. Only USB is allowed for this. See also the manual and other topics on this forum.
  • Thanks so much. I know I post a lot of questions in this forum, but it's because the GR-1 has fast become my most beloved piece of gear; I'm using it on everything all the time.
  • Thanks for the appreciation of our GR-1 (and for the promo :))

    We've tried to reproduce your problem, but haven't been able to so far. Saving 44.1 converted samples and patches works, reloading them as well. If you could make a video of this and mail it to info@tastychips.nl ? Thanks in advance.
Sign In or Register to comment.