Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

GR-1 USB midi connection issue?

Received my unit two days ago, skimmed the manual and not able to get USB midi working from OP-1->GR1.
My GR-1 works in play mode.

- I've tried connecting my OP1 via different USB ports, rebooting, having it connected at boot, and hot plugging it
- I've tried the OP1 in midi mode, as well as not
- OP1 midi->computer w/Ableton works, so cable is good
- Tried all midi channels from OP1->GR-1, and all midi channels + omni on GR-1

The manual states OP1 was tested for midi control.
Rereading the midi section of the manual, seems it should be straight forward.
Am I missing something very simple?

Comments

  • Turns out it was simple. I needed to enable 'mpe'. This is done by pressing shift + perf buttons, then mpe is half way down the page. Works well now! I hope this post helps someone else.
  • But the OP-1 is not an MPE device AFAIK?? Let us know how you fare..
Sign In or Register to comment.