Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

GR-1 Multitimbral mode question

So I am trying to play 4 parts using my Deluge. I created 4 patches with midi channels 1-4 and 4 midi tracks on the deluge with midi channels 1-4.
Sometimes when I play a single track, for example just track 1 it will trigger some of the other patches as well. Sometimes when I just change focus the patches that are getting played will change. It is kinda confusing.
I have set the right midi channels in the patch menu for each patch. Is there anything I need to change in the performance settings as well? The midi channel there is set to Omni

Comments

  • edited June 23
    Almost the same problem here. Having set 4 parts in multitimbral mode, all of them assigned to a different midi channel, GR-1 only plays the notes of channel one. On ALL the 4 parts.
    Moreover my GR-1 only accepts external control over Channel 1 (or default). All other channels do not work. Whats the matter?
  • edited June 24
    Could it be MPE mode is on? If multichannel MIDI is used, MPE cannot be used, because the MPE standard kindof abuses the concept of MIDI channels..

    If that's not the problem.. We'll try to reproduce this bug here and hopefully supply a fix in v2.1.1
  • Mpe Mode is off. The behaviour right now is kinda unpredictable. I just created a 4 patches again. Only midi channel 1 and 3 will respond. And if I put the focus away from a track the sound will change. Track 1 for example will suddenly have a shorter release or something as soon as I focus on track 2. For me multitimbral is not usable at the moment which is kinda sad because I bought the GR-1 to use it with my sequencer. Could you let me know how the midi channel configuration in the performance menu is linked to the patch menu? What channel would I choose there for multitimbral use? In the patch menu I went with 1-4 for the different tracks. Are there people that work with multitimbral mode that don't have this problem?
  • I could provide a video of the problem and the menu settings if that would help
  • Mine works. Have switched Midi in performance setup to ommi. MPE is off. Now can control all 4 patches from extern controller (Zoom ARQ96, Gotharman Little Deformer, Timefrog 2)
  • Tried the same settings with just one midi controller on 4 different channels and thought it worked for a moment. As soon as I changed focus it became chaotic again. Sometimes it would just start playing all the sequences on channel 1, sometimes just 2 channels etc.
  • edited June 25
    I´m not using 4 controllers at the same time :-) Just gave a small list of controllers that have worked well with the GR-1. There are a lot more of course.
  • Ah ok. I tried it now with a Novation midi keyboard. The sounds are reacting to the right channels. So I thought it might be a problem with the Deluge. But they still show weird behaviour when I shift focus. Notes sometimes won't get triggered, release times change...
  • Now this unpredictable behaviour happens to me also. I cannot switch patches in order. Most of the times I have only 2 or maybe 3 channels available. The forth channnel is empty (shows a patchname but no conten t) and cannot be reached or filled with a patch. Help needed!
  • What I don't understand is how do these 2 midi menus influence each other? One is in the performance menu and one in the patch menu. For multitimbral mode I have to set the performance midi channel to omni. Otherwise everything will only react to to the selected channel in the performance menu even if I have another channel selected in the patch. But if I put it on omni every patch will be influenced by every channel. @tastychips Could you give me the right midi settings for both menus for multitimbral use. I am not sure if this is a bug or if my settings are wrong
  • We need to verify this first. It's in the pipeline for the 2.1.1 if it's a bug.. Otherwise we'll add a part to the manual to explain all settings required for such a multitimbral MIDI controller setup.
Sign In or Register to comment.