Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Grain Clock Sync and Scan Clock Sync issues

Hello there, first post here
When I activate clock sync for Grain Clock, turning the density knob does not affect the clock division, the same for Scan. The LFO works as expected. My firmware is 2.10.
Is this a bug or did I miss something?


  • We have tested these functions explicitly for 2.1.0 so I think it's a configuration problem.. ?
  • Well, what irritated me was that the LFO sync works nicely, only Grain Sync and Scan Sync don't work properly. And when I switch Scan to Ping Pong mode, the scanning is played backwars only and the screen is behaving strangely.
    Did I miss some menu in the GR-1? Or could a MIDI filter solve this problem?
  • Well, filtering didn't help.
    To be more precise: When the GR-1 revieces a clock signal, the scan cursor is moving from left to right, always in the same speed, it ignores the clock divison completely. Same for the grain density, any clock division is ignored. The GR-1 is recieving clock from my Digitakt. The LFO clock sync works nicely.
  • Sorry for triple posting, but I checked this with older firmwares. No issues there, I guess it's a bug on firmware 2.10
  • will check it out. aiming to fix in 2.1.1
  • Ah! Thank you answered my question. Same issue here with octatrack mk2.
  • @tastychips: Nice, since I like the additional mod sources in the newest firmware. My first post was unclear, it reads like there's nothing happening at all when clock sync for grain density and scan is on. Sorry for that.
    @armandoc: You're welcome.
  • This is actually happening to me too. I can't seem to change the grain speed via clock when clock sync is enabled. The density knob shows clock divide in the display but it's not actually affecting the grains.
  • actually now that I test it, none of the knob functions are working with clock sync. scan, density or lfos. They are definitely getting clock, but they all go one speed.
Sign In or Register to comment.