Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

GR-1 Problem: Not all data saving w Performance

Hi, I'm experiencing a problem I've never had before. I have a Performance, currently saved to Internal "performance1" that I'm trying to back up. When I save this Performance to another location--either another internal location or a directory on my USB--it saves some of the information about the patches (sample, pan spray, seemingly grain size and density) but resets/changes slider position and, most annoyingly, spray. Any idea what is going on here and how I can fix it? I'm updated to latest firmware.

Comments

  • Same issue here in newest firmware.
  • Just fixed this issue today. Up for release in firmware 2.1.1.
  • I don't think it's fixed... I just saved a performance of 4 samples in multitimbral mode and it didn't save any of the settings- including the samples. And when I tried to reload the performance it only loaded 3 samples and I was unable to load a sample to slot 3 no matter what I tried. Rebooted and reloaded the performance and nothing was saved. My samples I edited saved but not with the performance.
  • Just tested it again using stock samples and indeed when reloading up the performance I had saved to my USB drive, it only loaded up with 3 samples- even though I saved the performance with 4 tuned samples. This is with v2.1.1
  • In quicksave performance: only the focussed patch is saved. Better use monotrimbral mode to do this just to be sure. We're looking at featuring quicksave of all 4 active parts, but there are more pressing issues at the moment. It will be a few months.
  • Ahhh that upcoming quicksave will be fantastic:)
Sign In or Register to comment.