Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

GR-1 CV control over AMP

Not sure if it’s a bug... but I noticed that the only way I’ve been able to achieve CV control over the AMP parameter is to go into the matrix and bring the value into the negative (-) side. Works as expected on the LFO, but with CV it seems to not respond the same. Using the most recent firmware.
Open to suggestions.

Unrelated... I was also hoping to submit a feature request for having FX-1&2 parameters available for modulation and included in the LFO/CV/Matrix. That would be so awesome.
Is the forum the best way to bring up feature requests for future firmwares?

Cheers :)

Comments

  • Hi, Odd.. will make an issue to investigate this negative modulation.

    FX parameter modulation will not be included in the matrix. the overhaul of the GUI system is too big (would need a scrollable matrix), and at this moment there are over 70 feature requests and bug reports to tend to. Hope you understand.
  • Btw, are you aware the CV only accepts 0..5V instead of the typical Doepfer -5..+5 ?
  • FWIW I ran into the same problem. As Mr Underwater.
  • Noted. The bug tracker is relatively empty now, so I can have a look. If MIDI has things inverted that means that probably the CV would need to be negative, which is not supported by the GR-1 hardware.
  • Ok, things are clear now.. CV is seen as a positive signal only. [0V..5V] -> [0.0..1.0] amplitude. Amp modulation was clipped at 1.0 .. you could never add more than that, but you could subtract. I'm upgrading the amp mod range to [0.0..2.0] in the next bugfix release.

    but this might still not be what modular users are looking for. they'd want CV to be interpreted as [0V..5V] -> [-1.0 .. 1.0] most likely. That way you can dampen and amplify with one CV... Problem is, this will affect CV handling on all mod destinations. If you guys here accept we'll change this this to firmware v2.4.
Sign In or Register to comment.